Deutsch English Francais

Systemvoraussetzungen

Folgende System-Voraussetzungen müssen für den Betrieb der TAP-Programme gegeben sein:

Information zu Windows 8/8.1/10
Bitte beachten Sie das erst die aktuellen Versionen der TAP-Programme (TAP 2.3.1, TAP-M 1.3.1 und KiTAP 1.5.1) für Windows 8/8.1/10 geeigent sind.
Bei älteren Versionen mussten wir erhebliche Verzögerungen bei der Reizdarbietung feststellen, welche zu nicht mehr tolerablen Verzögerungen (15-20% und darüber) bei der Reaktionszeitmessung führen.
Falls Sie weitergehende Fragen haben, dürfen Sie uns natürlich jederzeit gerne direkt kontaktieren.

  • lokaler PC oder Laptop mit Betriebssystem Microsoft Windows 7/8.1/10
    • Die TAP-Programme sind nur für die Installation auf einem lokalen PC vorgesehen. Die Installation auf einem Server im Netzwerk und die Nutzung bspw. über ein Terminal an anderer Stelle ist nicht möglich.
    • Eine virtuelle Maschine ist für Messungen auf Grund zu großer Latenzen zwischen Wirt- und Gastbetriebssystem grundsätzlich nicht geeignet
    • Bitte beachten Sie bezüglich Vista/7 die zusätzlichen Hinweise in einem separaten Punkt der FAQ.
  • Dual-Core Prozessor
  • Minimale Bildschirm-Auflösung: 1024*768 (TAP und TAP-M), 800*600 (KiTAP) (besonders zu beachten bei Netbooks); Displaygröße mindestens 15 Zoll
  • Soundausgabe
  • CD-ROM-Laufwerk
  • TAP 2.3/2.3.1, KiTAP 1.5/1.5.1, TAP-M 1.3/1.3.1 - USB-Schnittstelle (zum Anschluss der Reaktionstasten)
  • USB-Schnittstelle (zum Anschluss des USB-Sicherheitssteckers)

Vorherige:Preise
Nächste:Bestellungen